Galaxy S3: Instala CM11 basada en Android 4.4.2 KitKat (GT-I9300)

CyanogenMod-11-Galaxy-S3

Después de que el equipo de CyanogenMod anunciara sus planes para que su rom tenga soporte para la última versión de Android, ya están disponibles las primeras nightlys no oficiales de CM11 que esta basada en Android 4.4.2 KitKat para varios smartphones entre los cuales, los primeros en tenerlas han sido una vez mas los dispositivos móviles de Samsung.

Si tienes un Galaxy S3 I9300, y tienes root con un recovery personalizado como TWRP o CWM, ya puedes instalar CM11, aunque debes tener presente que no es una nightly oficial, que esta en etapa de desarrollo pero que dentro de poco ya contará con el respaldo oficial de CyanogenMod y pasara de una nightly alpha a beta hasta llegar a ser una rom estable para su uso diario.

Por el momento ya se han corregido errores con el funcionamiento incorrecto de la cámara mediante un Fix, y se espera que los parches que vayan apareciendo vengan instalados en las nuevas nightlys.

Pasos para instalar CM11 (Android 4.4.2 KitKat) en tu Galaxy S3

Requisitos:

Descarga los archivos y lee el tutorial:

1- Descarga y trasfiere a tu memoria interna de tu dispositivo los siguientes archivos.

  • Rom CM11 Android KitKat | cm-11.0-20140101-i9300.zip
  • Full Gapps | pa_gapps-full-4.4-20131111-signed.zip

2- Apaga tu dispositivo y entrar en modo Recovery (Volumen Arriba + Home + Power)

3- Dentro del recovery realizar un Wipe cache partition y un Wipe data

4- Ir a  install zip from sdcard > Choose zip > Y seleccionamos el zip de la Rom y la instalan.

5- Ir nuevamente a Install zip from sdcard >Choose zip > y seleccionamos el zip de las Gapps y confirman con “Yes” su instalación.

6- Por ultimo regresan al menú principal y realizan un Reboot system now.

Hilo oficial para descargar las nuevas nightlys de CM11Google + | CM11

Eso es todo, tendrás instalado CM11 en tu Galaxy S3 cualquier duda o sugerencia dejarla en los comentarios.

Por favor vota por este tutorial:

37 COMENTARIOS

  1. hola como estas lo tengo actualizado en 4.4.2 casi siempre se cuelga la camara que puedo hacer.

    desde ya gracias

  2. Eddy tengo un problema actualiza del links Google + y tengo la versión 09/01/2014 y viene con open delta para actualizar por sistema, la primera ves me funciono Xq tenia la versión 06/01/2014 y actualizo a la 09/01/2014 y hoy esta la actualización 14/01/2014 y el opener delta me dice q tengo la ultima versión y no me deja actualizar a la del 14/01/2014… Tendrias alguna solución?
    Gracias

    • Hola, deberías de probarlo de actualizarlo de forma manual. por el recovery, gracias por el recordatorio.
      Saludos

  3. Porque el que tengo no tiene mas el círculo del logo de cyamodgen cuando prende mi s3.. Ahora cambio por team unofficial buil creo..
    Contesten xfavor

  4. Hola. Puede ser que la nueva versión sea el Android 4.4.2? De la q esta acá publicada

    Gracias

    • Hola, en cada nightly oficial que se actualiza desde tu propio Galaxy S3 se corrigen errores y bugs, pero ahora ya esta mas estable y funciona casi todo, en pocas palabras ya se puede usar como rom diaria, Saludos.

  5. Hola!! Tengo un problema aveces las apps me piden acceso root y me lo denega solo, quiero darle acceso a esas apps al root como hago no me da la opcion de darle acceso

    • Hola, tienes que ir directo al SuperSu si tienes OmniRom, ahora si tienes CM11 debes de irte ajustes y buscar el super usuario, ahi buscas las aplicaciones a las cuales se le denegaron permisos y se los habilitas.
      Cualquier duda me escribes.
      Saludos.

      • MI PANA YA HE CONPARTIDO 15 VECES POR TWITTER Y TODAVIA ME DICE CONTENIDO BLOQUEADO. NO PUEDO HACER LA DESCARGA

        • Hola Jorge, debes de actualizar la pagina, aca esta la descarga de la Rom: !jtwkjTJA!MO5R4A5AKO3FQsaD1L6BqRokG3FZ9Cfb08BzsYw0VoY
          y aca las Gapps:

  6. Estimado exelente guia y todo pero sabes que he tenido problemas con muchas cosas D:
    1.- tuve que instalar otro teclado (el nativo no funcionaba)
    2.-el google play no abre
    3.-ubicacion por red falla

    🙁 no se que hacer para poder usar google play que es lo que me importa >.<

    Saludos.-

    • Hola, lo que puedes hacer es hacer un wipe data, cache y dalvik cache desde el twrp o cwm recovery (el que tengas) y volver a flashear las gapps de cm11, si sigue el problema nos avisas, Saludos.

  7. Que tal Eddy, actualmente tengo mi S3 con una rom 4.1.2 y está desbloqueado y rooteado. Una pregunta si le cambio la rom pierdo el unblock y el root? En caso de ser afirmativo lo puedo hacer despues de aplicar la root, me puedes ayudar con eso?

    Gracias, saludos!

    • Hola, el Unlock no lo pierdes bro. Pero siempre te recomiendo que hagas un backup de tu carpeta efs, por si te llega a pasar problemas con tu red.
      Y el root CM11 ya lo trae integrado.
      Saludos.

  8. Eddy, Tengo mi S3 rooteado y ayer comencé con un calvario: Instalé CM10.1 y no me funcionaban las teclas táctiles, luego probé con CM10.2, pero se me freeza cada vez que sincroniza cualquier aplicación que se conecta a internet (Google apps, facebook, BBM, etc) intenté actualizar las versiones de GAPPS y hacer miles de wipes y el problema sigue. Probé con nightlys, RC y hasta con MIUI, y el poblema persiste, se tilda después de un minuto. La única forma en que el teléfono funcione bien es cuando lo tengo sin internet (datos ni Wifi).
    La baseband es I9300UBEMH1

  9. Que diferencia hay entre los que tu sugieres…

    Rom CM11 Android KitKat | cm-11.0-20131126-b2-i9300.zip
    Full Gapps | pa_gapps-full-4.4-20131111-signed.zip

    y los que me da el sitio de CyanogenMod

    ROM | cm-11-20131208-nightly
    Gapps | gapps-kk-20131119.zip

    HAY ALGUNA DIFERENCIA…..???

    gracias

  10. Hola soy Nuevo eb esto…
    Tengo un S3 i9300, con:
    – CM10.2-20131205-nightly-i9300
    – CWR v6.0.4.3

    Si quiero probar las CM11 nighthly nuevas… en el ROM tiene una seccion de UPDATES, y me pide bajar las nightlys de CM11, SI LO INSTALO DSDE AHI… FUNCIONA…? o TENGO QUE HACER algo MAS…?

    o tengo que usar CWR…
    Tambien tengo que flashar las gapps nuevas de JB 4.4…?

    GRACIAS….

    ——

    i´m new on this… have a i9300, with
    – CM10.2-20131205-nightly-i9300
    – CWR v6.0.4.3

    if i wanto to try the new cm11 nigthly… WHAT DO I NEED TO DO… (steps)

    Just Flash it and thats it…?
    Do I need the new gapps for JB4.4..??

    thanks

  11. hola no puedo pasarlo a 4.4 .
    intente y lo pase a 4.1.2 y ni asi al querer instalar cm-11.0-20131114-i9300.zip a la mitad tira error y no sigue.
    ise root y todo

  12. Hola, gracias por tu aporte, me sirvió de mucho.
    Tengo una pregunta: ¿ Ben-ext-fix.zip ya no está disponible?

    en la dirección que marca, ya no se encuentra.

Comments are closed.