Guía: Jailbreak Untethered iOS 5.0.1 con Sn0wbreeze 2.9 (Windows) y Unlock iPhone 4/3GS

Después de una larga espera ya esta disponible la nueva versión de Sn0wbreeze v2.9 que te permite realizar el Jailbreak Untethered de iOS 5.0.1, mediante un firmware personalizado para que no suba la baseband de tu iPhone, para que después lo puedas liberar ya sea con las tarjetas Gevey SIM o Ultrasn0w.

Novedades de Sn0wbreeze v2.9:

  • Funciona con 3.1.3, 3.2.x, 4.0.x, 4.1, 4.2.1, 4.2.8, 4.3, 4.3.3, 5.0.1  (Untethered).
  • Mejoras en la interfaz
  • Se pueden crear custom firmwares con los SHSH integrados.
  • Puedes eliminar los avisos de actualización OTA.
  • Puedes descargar firmwares oficiales desde la aplicación.
  • Añadidas funciones de iReb r5.

La guía es la misma que para otras versiones anteriores de Sn0wbreeze, y es compatible con los siguientes dispositivos:

  • iPhone 3GS (new bootrom).
  • iPhone 4 (GSM).
  • iPhone 4 (CDMA).
  • iPod Touch 3G.
  • iPod Touch 4.
  • iPad 1G.

Descargas:

Para realizar el Unlock a tu iPhone 4/3GS:

  • Debes haber realizado el Jailbreak Untethered a iOS 5 con PwnageTool 5.0.1 (Mac), y con Sn0wbreeze v2.9 para Windows.
  • Instalar y ejecutar Cydia en tu iPhone.
  • Desde Cydia descargar e instalar Ultrasn0w 1.2.5.

Las basebands soportadas son:

  • iPhone 3GS/3G: 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00.
  • iPhone 4: 01.59.00.

En Cydia Agregar en Sources: , Cydia actualizara la lista de repositorios disponibles en esta fuente y después buscar: Ultrasn0w 1.2.5 e instalarla y reiniciar tu iPhone.

Eso es todo, tendrás Jailbreakeado y Liberado tu iPhone 4/3GS.

13 COMENTARIOS

  1. Oye y para iPod 4g me sirve??? Si Esta actualizado a 5.0.1 la otra vez le hice el jailbreak con el redsn0w pero al apagarlo el cuida ya no abría!!! Es que se me descargo!! Con este si es seguro hacerlo y apagarlo??? Soy novato en esto ayuda por favor Te lo agradeceré 🙂

  2. Hola, a ver si alguien me puede ayudar. Yo tengo un iPhone 3GS, new bootrom con baseband 6.15, hasta el momento, el único iOS que me admite es el 4.1, es el único con el que funciona el teléfono, al parecer, por lo que he leído, esto pasa porque es el único que no esta firmado por Apple o algo parecido. El caso es que he intentado poner el ios5.0.1 y no hay manera, me dice que no puede activar el iPhone y me gustaría saber, de qué manera lo puedo consiguir con las características de mi iPhone, si alguien lo sabe o lo ha podido hacer agradecería mucho su ayuda. Gracias

  3. Hola, restauré el 3gs a 5.0.1 con Snowbreeze 2.9 y la baseband es 6.15.00, en cydia actualicé el corona e instalé Ultrasnow, pero aún así no me sirve la sim. Me pone sin servicio. ¿Hay alguna forma de corregirlo?

  4. Hola tengo mi iphone 3gs IOS 4.2.1 baseband 06.15.00 y no se si el bootrom es nuevo o antiguo, pero lo tengo con jailbreak de greenpois0n y liberado con ultrasnow, para hacer este jailbreak llego y actualizo a IOS 5.0.1 ??

  5. hola, hice todo como se indica en esta guia tengo un iPhone 3GS (new bootrom).ya logre hacerle el jailbreak ios 5.0.1 baseband 06.15.00 instale ultrasn0w 1.2.5 pero no me agarra señal se queda buscando y a veces sale sin servicio intente hacer todo desde el principio pero nada, alguien sabe cual puede ser el problema? ayuda por favor.

  6. hola tengo un iphone 3gs con baseband 6.15 mi duda es la siguiente, mi iphone lo actualize a la version 5.0.1 y mi telefono qedo sin señal alguna, y mi problema fue q no pude liberarlo porq mi baseband no tenia ahun unlock y tube bajar mi iphone a la version anterior que es la 4.1.0 y con su baseband 6.15. ahora existe la solucion a mi problema podre subir mi iphone y liberarlo para cualquier otra compañia?

  7. Una duda el modo simple que es el que utlizado en la version anterior de snowbreeze preserva la baseband, mi duda es si aplica de la misma manera en esta version para realizar jailbreak unthered a un iphone 4 ios 5.0.1

  8. tengo un a duda bien ingenua pero me esta dando vueltas cuando creo el custon para liberarlo con gevey marco la casilla de activar o no ?

  9. Funciona el UNLOCK con el iphone 3gs con sistema 5.0.1, baseband 6.15 pero teniendo NUEVO BOOTROM???? el jailbreak ya veo que si, pero el unlock, al ser nuevo bootrom he leido que no es compatible. podeis ayudarme? gracias!

    • Hola, en tu caso el Unlock solo es viable si tiene la baseband compatible iPhone 3GS/3G: 04.26.08, 05.11.07, 05.12.01, 05.13.04 y 06.15.00, sin importar si tiene el nuevo o viejo.000 bootrom.

      Saludos.

Comments are closed.