Ultrasn0w para iOS 4.3.1 liberara solo las basebands antiguas y no nuevas

MuscleNerd vía Twitter ha confirmado que ya tiene lista una nueva versión de Ultrasn0w, donde ya esta solucionado la barra de señales, etc, la cual es compatible con el Jailbreak Untethered de iOS 4.3.1 realizado con Redsn0w 0.9.6rc9, y que te permitirá liberar tu iPhone 3GS y iPhone 4.

La gran novedad es que esta versión de Ultrasn0w solo podrá liberar las basebands antiguas y no las nuevas que vienen con iOS 4.3.1, por lo que si antes no tenías liberado tu iPhone no lo podrás hacer ahora.

Basebands compatibles: 01.59.00 (iPhone 4), 04.26.08 (iPhone 3GS), 05.11.07 (iPhone 3GS), 05.12.01 (iPhone 3GS), 05.13.04 (iPhone 3GS), 06.15.00 (iPhone 3GS).

Como siempre debes tener un respaldo de los archivos SHSH para poder hacer un downgrade en caso de que haya algún error con la próxima versión de Ultrasn0w.

Se espera que el nuevo Ultrasn0w para iOS 4.3.1 sea liberada antes de este fin de semana.

Seguiremos informando.

Vía | @MuscleNerd.

3 COMENTARIOS

  1. estoy a puno de comprar un gevey_i4
    o espero____??????

    tengo el baseband 04.10.01 con 4.2.1 quiero luego el ultrasn0w para iphone 4 pleaseeeeeeeee!!!!

Comments are closed.