Sn0wbreeze 2.8b2 Jailbreak Untethered iOS 5 para iPhone 3GS old bootrom

El hacker iH8sn0w ha actualizado su herramienta Sn0wbreeze a la versión 2.8b2, la cual te permite realizar el Jailbreak Untethered a la primera beta de iOS 5.

Sn0wbreeze 2.8b2 solo es compatible con Windows y con el iPhone 3GS que tenga las basebands antiguas, por lo que habrá que esperar un poco más hasta que esta versión añada soporte a los otros dispositivos móviles de Apple.

Este Jailbreak es posible gracias al exploit encontrado por GeoHot, Limera1n, ya que el exploit de i0n1c que funcionaba con iOS 4.3.x, podría haber sido parchado por Apple en esta próxima versión de iOS que estará disponible al publico en el otoño norteamericano.

Aunque debes tener en cuenta que estas herramientas han sido liberadas para desarrolladores, puedes instalar el SDK iOS 5 en tu dispositivo aunque no tengas cuenta de desarrollador de Apple, y después hacer el Jailbreak Tethered con estas herramientas, pero si tienes liberado tu iPhone no uses estas herramientas.

La guía para esta herramientas es la misma que para el Jailbreak de iOS 4.3.x.

Descarga | Snowbreeze 2.8b2.

Vía | @iH8sn0w.

Comments are closed.