P0sixninja tiene casi listo un exploit de bootrom para iPhone 5/4S, iPad 2/3/4/Mini

Muy buenas noticias para toda la comunidad del Jailbreak, esta vez el conocido hacker @p0sixninja, integrante del Chronic Dev Team confirma vía twitter que esta cerca de poder encontrar un bug a nivel de hardware o bootrom en dispositivos con procesador A5, A5X, A6 y A6X, como el  iPhone 5/4S, iPad 2/3/4/Mini, iPod touch 5.

Este exploit en caso de poder encontrarse podría permitir que siempre haya un Jailbreak para cualquier versión de iOS que tenga instalado este dispositivo, en especial iOS 6 y superior, puede ser Jailbreak Tethered o Untethered.

Recordemos que por el momento iOS 6 y iOS 6.0.1 tienen Jailbreak, pero es un Jailbreak Tethered el cual es posible hacerlo mediante Redsn0w y Sn0wbreeze solo en dispositivos con el chip A4 y anteriores gracias a un exploit a nivel de software que solo es compatible con el iPhone 4, iPhone 3GS, iPad de primera generación y iPod touch 3G/4G.

Lo malo es que por ahora p0sixninja sigue buscando este exploit, donde ya ha tenido varias pistas e intentos de como poder explotarlo, así que hay que desearle mucha suerte a este desarrollador y a lo mejor en las próximas semanas tengamos noticias de que pudo encontrarlo y así podamos Jailbreakear los nuevos dispositivos de Apple.

Seguiremos informando.

Comments are closed.