iOS 6.1.1 beta es vulnerable al Jailbreak con evasi0n

Como ya le habíamos contado sobres la nueva entrega de Apple sobre la beta número 1 de iOS 6.1.1 destinada para los desarrolladores, nos comentan los hackers de evad3rs, que el jailbreak con evasi0n aún es vulnerable, pero como es una beta, no es recomendable que los usuarios la instalen sin fines de desarrollo, ya que como sabemos las betas caducan y en una próxima beta, podríamos encontrarnos con sorpresas.

Apple, no está de acuerdo con lo que es el Jailbreak, y posiblemente en la próxima entrega de iOS beta ya venga cerrado el expl0it por dónde se aplica evasi0n y ya no podremos aplicar jailbreak a nuestros terminales, es por esto que se recomienda que al momento de que Apple entregue la versión final de iOS 6.1.1 NO actualicen de inmediato si no quieren perder el Jailbreak, ya que seguramente habrá que trabajar en ver la posibilidad de modificar evasi0n, para así lograr jailbrekear el nuevo firmware de iOS.

Estas recomendaciones vienen directamente de uno de los hackers de evad3rs, nos referimos a @pod2g, el cual en su cuenta de Twitter dio el comentario que iOS 6.1.1 beta es totalmente vulnerable a evasi0n pero conociendo como trabaja Apple, lo más seguro es que en las próximas betas ya este cerrado el expl0it o posiblemente quede abierto en las betas, pero en la versión final para todo público este cerrado.

Ya lo sabes, si deseas Jailbreak por mucho tiempo más, es muy recomendable guardar las SHSH de iOS 6.1 que es en donde tenemos Jailbreak, ya que al parecer Apple nos cerrara la posibilidad de Jailbreak en las próximas versiones de iOS, igualmente les avisaremos todo sobre las próximas betas de este nuevo firmware para que estén al tanto de todas las mejoras y posibilidades de Jailbreak.