iCloud no podría funcionar en Windows XP solo en Vista y Windows 7

En una noticia más que inesperada, Apple ha dado a conocer los requerimientos necesarios para que se pueda ejecutar y funcionar su nuevo servicio de Cloud Computing, iCloud, para la plataforma de Microsoft, Windows.

El anuncio de Apple en su web oficial:

Some features of iCloud require iOS 5 on iPhone 3GS, iPhone 4, iPod touch (3rd and 4th generation), iPad, or iPad 2, or a Mac computer with OS X Lion or a PC with Windows Vista or Windows 7 (Outlook 2007 or 2010 recommended).

O lo mismo: Algunas de las características de iCloud requieren iOS 5 en iPhone 4/3GS, iPod touch 3G/4G, iPad 1 y 2, o un Mac con OS X Lion o un PC con Windows Vista o Windows 7, para acceder a los contactos o calendario es recomendado Outlook 2010 o 2007.

No es que Apple nos obligue a actualizar la versión de Windows, sino que es una propuesta lógica de los de Cupertino, quienes no quieren dar soporte a sistema operativos considerados viejos, teniendo en cuenta que el propio Microsoft solo va a dar soporte a XP por un tiempo más.

Mientras que para OS X, se ofrecerá soporte para iCloud a partir de la versión 10.3, que salió a la venta en el 2007.

Recordemos que iCloud estará disponible este otoño norteamericano junto con iOS 5 y almacena tu contenido y lo envía inalámbricamente a todos tus dispositivos mediante la tecnología Push de forma automática y lo mejor de todo totalmente gratis.

Vía | TUAW.

Comments are closed.