Xposed Frameworks: Compatibilidad con Android 5.1 tomará tiempo

xposed-framework-android-Lolipop

De entre todas las opciones que tenemos para modificar nuestro dispositivo móvil ha sido Xposed Frameworks una de las tantas que se han logrado destacar en la escena, más que nada por su orientación a módulos que logra que podamos hacer un uso más sencillo se funciones adicionales en un smartphone o tablet con Android sin necesidad de complejos procesos de instalación adicionales. Y por lo que hemos llegado a ver en esta ocasión, si bien la última versión sigue buscando el agregar la compatibilidad con la versión Lollipop del sistema operativo de Google, parece que el grupo encargado del desarrollo de este agregado para modelos con el sistema de esta empresa han dado conocer los detalles de la compatibilidad con la última versión disponible y que conocemos como 5.1, una que ya ha comenzado a hacerse disponible en varios modelos y que lograría modificar el funcionamiento que Xposed Frameworks nos ofrece.

Compatibilidad Tardía de Android 5.1 en Xposed Frameworks

Según lo que hemos encontrado en esta ocasión por medio de XDA-Developers, parece que los desarrolladores de este agregado para Android no han logrado adaptar de forma completa esta versión, aunque si han llegado a una versión bastante estable.

Aunque han tenido que aclarar que el hecho de que funcione en Lollipop no garantiza que tenga un funcionamiento apropiado en la nueva versión del sistema que Google ha lanzado hace más que poco.

Esto se debe más que nada a los cambios que el sistema mismo ha planteado para poder solucionar una buena cantidad de bugs presentes en versiones anteriores.

Si bien ambas versiones son más que similares, por el momento los desarrolladores no han analizado a fondo los cambios que Android 5.1 Lollipop plantea y si bien lo que causaba problemas originalmente en esta nueva actualización ha sido cambiado de forma radical.

Esto logrará que los desarrolladores mismos no tengan un veredicto claro hasta analizar más a fondo el código de los desarrolladores de Google, una tarea que llega tiempo y que los encargados de este proyecto han aclarado que no pueden dedicarle más del que ya le dan.

xposed framework android 5.0 lollipop

También hay que destacar que, si bien el desarrollo se mantiene en continuidad, los desarrolladores mismos se toman su tiempo, logrando que hayan tenido que aclarar que, en caso de necesitarse cambios, no podrán apreciarse hasta en un futuro cercano.

Como resultado puede que tengamos que esperar algo de tiempo antes de poder ver una nueva versión de esta modificación para todos los dispositivos móviles con el sistema de Google.

Por el momento sabemos que Xposed Frameworks se encuentra en una versión alfa compatible con Android Lollipop, aunque es más que probable que con el tiempo veamos un funcionamiento estable y sin problemas en esta versión, aunque solo nos queda seguir a la espera.