Móviles Android Antiguos: Google no dejará iniciar sesión

Publicado el 10 agosto, 2021 Por María Carlota Marval

google-android

Como se conoce la primera versión comercial de Android fue liberada en septiembre de 2008. Desde entonces se ha visto cómo prácticamente cada año Google actualiza su sistema operativo para móviles con una nueva versión. Lo cierto es que ahora los móviles android antiguos no tendrán permiso de iniciar sesión y menos de adquirir apps de la play store.  Te contamos lo que debes saber.

Google no dejará iniciar sesión en móviles android antiguos

Seguramente te habrás dado cuenta de que no todas las aplicaciones son compatibles con todas las versiones de Android. Más bien al contrario. Si queremos instalar una app en el teléfono tendremos que cumplir con unos requisitos mínimos.

Entre ellos, contar con una versión de Android relativamente reciente. Así funcionan la mayoría de apps y juegos de la Play Store.

Hasta ahora Google no tenía este tipo de problemas, ya que todas sus aplicaciones eran compatibles fuera cual fuera nuestra versión de Android.

Algo que cambiará en breve tal y como ha anunciado la compañía: a partir de septiembre ya no podremos iniciar sesión con nuestra cuenta en teléfonos con versiones muy antiguas de Android.

herramientas-android

Adiós a tus cuentas de apps

Hace unos días Google avisó de que había llegado el momento de afrontar esta problemática de compatibilidades, y para solucionarlo, ha decidido poner un límite. Ese límite es Android 3.0, lo que significa que cualquier dispositivo con Android 2.3.7 o inferior no estará soportado.

El impacto de este cambio afectará a los inicios de sesión tanto a nivel de sistema como a nivel de aplicación, aunque aclaran que todavía podremos acceder al buscador de Google, Gmail, Drive, YouTube, etc. desde el navegador web.

Recomendamos:  Play Store APK: Apps y juegos Gratis y en Descuento para Android

En palabras de Google, lo que se busca es “ayudar a proteger la seguridad de tu cuenta”, por lo que si intentamos iniciar sesión con uno de estos dispositivos Android no soportados obtendremos un error de usuario o contraseña a partir del próximo 27 de septiembre.

Este cambio debería afectar a un número muy limitado de personas, ya que tal y como indica Google los mayores damnificados serían usuarios coleccionistas de dispositivos antiguos. Por tanto, más allá de este pequeño grupo de personas, así como algún que otro usuario “rezagado” o un poco despistado, el impacto real de esta actualización de requisitos será mínimo.

Por tanto, si eres uno de los “afortunados” y todavía utilizas alguna de estas versiones (Android 1.0, 1.1, 1.5 Cupcake, 1.6 Donut, 2.0 Eclair, 2.2 Froyo y 2.3 Gingerbread), no te olvides de actualizar a alguna versión más reciente.

Algo que puede ser un poco complicado si no eres un poco “manitas”, ya que seguramente implicará tener que buscar una nueva imagen o firmware y flashearla en el móvil desde un PC. Aunque recuerda que si te parece mucho jaleo siempre puedes acceder a todas estas aplicaciones desde su versión web. Ni tan mal.

Compartir con tus Amigos:
WhatsAppFacebookTwitterLinkedIn

Recomendamos

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *