HTC Sense 3.0 será compatible con HTC Sensation, Flyer, EVO 3D y Modelos 2011

De la misma manera en que Sony Ericsson solo libero el bootloader de los modelos 2011 de sus smartphones con Android, HTC hace lo mismo respecto a la nueva versión de su interfaz de usuario personalizada, HTC Sense 3.0 que estará presente en Android 2.3 y versiones superiores.

En una respuesta vía Twitter la gente de HTC confirmo que debido a requerimientos de hardware, HTC Sense 3.0 solo será compatible con los terminales de última generación como: HTC Sensation, HTC EVO 3D que tienen un procesador de doble núcleo, la tablet HTC Flyer con un procesador a 1.5 GHz y Modelos 2011.

Por lo que todos los smartphones anteriores a estos modelos como el HTC Desire HD, Incredible S, etc, se quedan sin tener la interfaz HTC Sense 3.0.

Lo único que queda es que la comunidad logre instalar este nueva versión de HTC Sense en terminales que no la tendrán instalada de fabrica.

Comments are closed.